Quantcast

Erlang R16B01 and SSL

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Erlang R16B01 and SSL

Simon MacMullen-2
Please be cautious before upgrading to R16B01. If you have SSL enabled
RabbitMQ will fail to start with an error message like:


BOOT FAILED
===========

Error description:
    {error,{cannot_start_application,public_key,{not_started,asn1}}}


We'll be fixing this (along with a bunch of other stuff) in RabbitMQ
3.1.2, due imminently.

Cheers, Simon

--
Simon MacMullen
RabbitMQ, Pivotal
_______________________________________________
rabbitmq-discuss mailing list
[hidden email]
https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss
Loading...