Is ERLANG OTP 17.1 compatible with RabbitMQ 3.3.4

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Is ERLANG OTP 17.1 compatible with RabbitMQ 3.3.4

Codevally
Hi

I want to install and configure RabbitMQ 3.3.4 with erlang 17.1 version. Is this combination will work together without any issue?

If any issue, what is the compatible erlang version for RabbitMQ 3.3.4 version?

Thanks

Roshan.

_______________________________________________
rabbitmq-discuss mailing list has moved to https://groups.google.com/forum/#!forum/rabbitmq-users,
please subscribe to the new list!

[hidden email]
https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss
Reply | Threaded
Open this post in threaded view
|

Re: Is ERLANG OTP 17.1 compatible with RabbitMQ 3.3.4

Simon MacMullen-2
On 17/07/2014 3:14AM, Codevally wrote:
> Hi
>
> I want to install and configure RabbitMQ 3.3.4 with erlang 17.1 version.
> Is this combination will work together without any issue?

Yes.

> If any issue, what is the compatible erlang version for RabbitMQ 3.3.4
> version?

See http://www.rabbitmq.com/which-erlang.html. tl;dr at least R13B03 but
later is usually better.

Cheers, Simon

--
Simon MacMullen
RabbitMQ, Pivotal
_______________________________________________
rabbitmq-discuss mailing list has moved to https://groups.google.com/forum/#!forum/rabbitmq-users,
please subscribe to the new list!

[hidden email]
https://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss