SSL Handshake issue with RabbitMQ version 3.6.5.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

SSL Handshake issue with RabbitMQ version 3.6.5.

k.madnani84
This post has NOT been accepted by the mailing list yet.
Hi,

I upgraded my RabbitMQ/Erlang from version 3.5.1/R16B02 to 3.6.5/R1902. When my client try to connect to my RabbitMQ instance, we seeing this error in logs :

=ERROR REPORT==== 11-Jan-2017::12:00:01 ===
SSL: hello: tls_handshake.erl:202:Fatal error: handshake failure - handshake_decode_error

With same set of certificates and configuration RabbitMQ Version 3.5.1 with Erlang R16B02 was working perfectly fine.

Any help will be deeply appreciated.

Thanks.
Loading...