Upgrade rabbitmq 3.1.5 to 3.6.9

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Upgrade rabbitmq 3.1.5 to 3.6.9

bala
This post has NOT been accepted by the mailing list yet.
Hi Team,

I am running Rabbitmq version 3.1.5 along with erlang version R14B04, Now I am planning to upgrade to below version of rabbitmq & erlang.

  Rabbitmq-3.6.9
  Erlang-19.2.1

I have a single node in non-prod env and i have a multinode cluster in UAT & prod env. Please advise shall I upgrade directly from 3.1.5 to 3.6.9 ? is this possible, because between this version there will be a lot of versions have been released, or need to update like this below method?

  3.1.5 to 3.2.0 , 3.2.0 to 3.2.1 .... 3.6.8 to 3.6.9 ?

Regards,
Bala